Increased Turn Around Time for Non-English Async Language Transcription
Incident Report for Rev AI
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 00:48 UTC
Identified
This incident is being downgraded from partial outage to degraded performance. This partial degradation effects only non-english async transcription jobs.

Users of non-english async transcription may observe an increase in turn around time.

We have discovered that this incident has not resulted in any job failures. We have identified the issue is linked to one of our web infrastructure service providers.

We are continuing to work on a fix.
Posted Jan 14, 2022 - 00:12 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 22:44 UTC
This incident affected: Async API.