Increased Turn Around Time for Non-English Async Speech to Text API
Incident Report for Rev AI
Resolved
AWS is showing that the incident has been resolved. Our engineering team is continuing to monitor this situation, but we have observed improvements on transcription turn around times.
Posted Sep 28, 2022 - 21:20 UTC
Identified
The issue has been identified as an issue with AWS https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 19:18 UTC
Investigating
Issue is caused by AWS Service outage.

https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 18:02 UTC
This incident affected: Async API.