Delay in Asynchronous Speech-To-Text, Insights APIs and Streaming API results
Incident Report for Rev AI
Resolved
This incident has been resolved. We are following up with our hosting providers to reduce the likelihood of this occurrence again.
Posted Aug 17, 2022 - 19:18 UTC
Update
Keeping the issue open for now as we continue to monitor, but most users should no longer be experiencing increased Streaming Speech-To-Text Partial and Final latency. We do observe occasional slow response times from AWS S3 and we have escalated with our hosting provider.
Posted Aug 16, 2022 - 23:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 22:51 UTC
Update
We are continuing to monitor for any further issues.

The Async API issues have resolved.

We are seeing an improvement on the Streaming API, but users may experience an increase in streaming transcript turn around times.
Posted Aug 16, 2022 - 21:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 20:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 20:23 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2022 - 20:16 UTC
This incident affected: Async API, Streaming API, RTMP Ingestion, Custom Vocabulary API, Developer Dashboard, Topic Extraction API, and Sentiment Analysis API.