Internal DB connection issue
Incident Report for Rev AI
Resolved
The event was momentary and lasted only for a small number of requests in a duration less than 30 seconds. It's unlikely that any customer has noticed a degradation in TaT for any service. Streaming API connections may have been terminated by the server or partial/final hypothesis delayed by up to a minute during the event. If users are following our guidance and buffering audio locally and attempting to reconnect to the server when a server side termination is initiated, impact to end users would have been minimal.

We are continuing to investigate the underlying cause to prevent any future disruptions such as these.
Posted Jan 06, 2023 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2023 - 20:07 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2023 - 20:07 UTC
This incident affected: Async API, Streaming API, RTMP Ingestion, Custom Vocabulary API, On-Prem Licensing Server, Topic Extraction API, and Sentiment Analysis API.