Streaming API Connection Errors
Incident Report for Rev AI
Postmortem

We opened the incident out of an abundance of caution. Our automated systems fixed the issue before it reached any customers. No impact.

Posted Sep 27, 2022 - 20:09 UTC

Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 20:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 18:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 18:47 UTC
This incident affected: Streaming API.