Increased number of 5xx responses to effected components
Incident Report for Rev AI
Resolved
This incident has been resolved. The issue spanned from 10am PT to 11:30 PT
Posted Apr 01, 2021 - 20:13 UTC
Monitoring
The issue effects job submission, custom vocabulary creation, on-premise licensing REST API endpoints in addition to the websocket streaming API.

A fix has been implemented and we are monitoring the situation.
Posted Apr 01, 2021 - 20:12 UTC
This incident affected: Async API, Streaming API, Custom Vocabulary API, and On-Prem Licensing Server.