Streaming API Fails for Multi-channel Streams

Incident Report for Rev AI

Resolved

This incident has been resolved.
Posted May 13, 2026 - 22:19 UTC

Investigating

We are currently investigating an issue where streaming transcription sessions using multi-channel audio (stereo or more channels) are failing to return transcriptions. Sessions using standard single-channel audio (mono PCM16 at 16kHz) are not affected. Our team has identified the root cause and a fix is in progress
Posted May 13, 2026 - 21:54 UTC
This incident affected: Streaming Speech to Text API.